Mon 1er proto de LTD

Stirling, Air chaud, Avaleur de flammes. Manson, Ericsson ...
Avatar du membre

Auteur du sujet
cdesh1
Messages : 25
Enregistré le : lun. 19 déc. 2016 16:16

Mon 1er proto de LTD

Message non lupar cdesh1 » sam. 31 déc. 2016 20:01

Bonsoir a tous

Je suis entrain de réunir le matériel nécessaire pour me fabriquer un " chenapan " , et en attendant j'ai décidé d'attaquer un petit gama ltd ( enfin on verra si il est vraiment ltd :D )

Je me suis inspiré de quelques plan trouvées sur le net , et j'ai fais un petit croqui en tenant compte du matériel que j avais

- le cylindre du déplaceur est un morceau de pvc D100 , 92 int
- le déplaceur est en balsa Ep 10 D 89 enduit de résine époxy avec tige téflon
- les flasque sont en cuivre ep 2 ; le dessous est collé à la néoprene plus joint silicone , et le dessus sera boulonné avec joint car je souhaite pouvoir démonter si je veux modifier le déplaceur ;-)
- le cylindre/piston moteur sera une membrane prise en sandwich entre 2 rondelles en alu D22 , dans un tube cuivre D1"3/8 ( environ 35mm
- le volant moteur est un disque alu 2mm ep sur roulement de récup D6 / 3 / 2.5

je met des photos : voila ou j en suis
les flasques plus pvc
Image

les pièces en vrac
Image

montage à blanc
Image

Image

Avatar du membre

Roland
Messages : 89
Enregistré le : sam. 12 juin 2010 19:39
Localisation : isere
Âge : 57

Re: Mon 1er proto de LTD

Message non lupar Roland » sam. 31 déc. 2016 21:12

Bonjour a tous, pas mal quoi que je trouve le volant de grande taille ,mais j ai du mal a me rendre compte du poids de celui-ci.
Comme le cuivre est très conducteur je préconise des vis en plastique pour évité (réduire )l échange thermique entre les plaques, mais c est peut être ce que tu a prévu.
Bon montage ,je pense que c est un très bon début.

Avatar du membre

Auteur du sujet
cdesh1
Messages : 25
Enregistré le : lun. 19 déc. 2016 16:16

Re: Mon 1er proto de LTD

Message non lupar cdesh1 » dim. 1 janv. 2017 01:00

bonsoir , et bientôt b année et meilleur voeux :bravo

je ne dispose pas de vis en plastique , mais je compte faire un pont thermique en interposant un joint ( non conducteur ) entre la rondelle et l ecrou du dessous

sinon ; je suis ouvert a toute proposition constructive ; les plus et les moins de mon projet DIY

Je vais aussi ajouter sur le flasque supérieur un tube soudé qui servira de bac a glace..

Je precise que l axe principale du disque est sur roulement , les bielles seront sur pallier bronze / laiton et la tige du déplaceur : téflon / teflon plus gaine thermo graisse ...


le dique alu est DIY , c'est une tole découpée au ciseau et repris au tour , c'est tres legé et je compte encore alléger le centre

Avatar du membre

Auteur du sujet
cdesh1
Messages : 25
Enregistré le : lun. 19 déc. 2016 16:16

Re: Mon 1er proto de LTD

Message non lupar cdesh1 » dim. 1 janv. 2017 19:15

Bonsoir à tous et bonne année !
Avancement de la journée :
-Brasage de tous les élements
les tiges sont pointées à l'argent 45%
Image
le reste à 20%
J'ai mis un bac à glaçons et prévu un petit piquage pour une éventuel soupape
Image

Puis nettoyage à l'acide plus paille de fer et montage des éléments déjà pret
Image
Image

J'ai fais la bielle déplaceur avec ça petite pièce d'accouplement/réglage entre la CAP 8/10 et la tige téflon.
et les 8 entretoise en tube carbone
Image

Pour l'instant tout coulisse trés bien , sans aucun points dur.Le déplaceur arrive à quelques dixiemes du flasque haut.

Avatar du membre

minimotoriste
Messages : 1578
Enregistré le : mer. 6 juin 2012 03:54
Localisation : 82 castelsarrasin
Âge : 66

Re: Mon 1er proto de LTD

Message non lupar minimotoriste » lun. 2 janv. 2017 02:57

:coucou: Cyril et tout le monde
Je vois que ça avance :bravo
Pourquoi avoir brasé l argent l étain aurait été bien suffisant :o sûrement une habitude de pro 8-)
Je pense que les essais sont pour bientôt jump
@+++.Henry.

Avatar du membre

Auteur du sujet
cdesh1
Messages : 25
Enregistré le : lun. 19 déc. 2016 16:16

Re: Mon 1er proto de LTD

Message non lupar cdesh1 » lun. 2 janv. 2017 11:29

Bonjour
Oui l'étain suffit pour assembler cuivre / cuivre ou cuivre laiton
Mais moi , je sais pas si c'est le cas pour tt le monde, j'ai du mal à souder le bronze à l'étain..
J'ai plus l habitude de braser , et pour assembler la cap inox au manchon laiton de la bielle ... argent obligé ;-)

Avatar du membre

Zéphyrin
Messages : 2001
Enregistré le : sam. 3 sept. 2011 20:25
Localisation : Essonne
Âge : 70

Re: Mon 1er proto de LTD

Message non lupar Zéphyrin » lun. 2 janv. 2017 16:15

belle machine en cours, bientôt prêt à tourner ce Stirling !
la tige du déplaceur en matière blanche, (téflon ?) parait un peu courbée sur la dernière photo, c'est toujours une partie délicate sur un Stirling et la source principale de fuite d'air; attention à l'étanchéité à ce niveau.
et le tube à côté, une prise d'air, mais pourquoi ? tu comptes pressuriser l'intérieur ?
François, not quite a know-it-all
mes albums Google Picasa
https://plus.google.com/113249908069844921550/posts

Avatar du membre

Auteur du sujet
cdesh1
Messages : 25
Enregistré le : lun. 19 déc. 2016 16:16

Re: Mon 1er proto de LTD

Message non lupar cdesh1 » lun. 2 janv. 2017 17:44

Ajouté 1 minute 8 secondes après :
bonjour ,
la tige téflon est mal positionnée sur la photo :oops: :aie: , ça position normale est 1/4 de tour dans le sens horaire , elle coulisse bien dans l'axe dans un tube téflon ( moins de 5/10 de jeu au D ) , je vais y ajouter pour l'étanchéité un morceau de gaine thermo et je remplirais de graisse le petit vide/jeu.( j'ai trouvé que ça comme bon rapport friction / étanchéité )
Le petit piquage en tube cuivre D 1/4 est prévu ( au cas ou ) pour une éventuel soupape , ou meme brancher un mano . Pour les premier essais il sera condamné.
Le pressuriser me semble perdu d'avance , ou il faut que je revois mon étanchéité tige déplaceur.

Ajouté 2 heures 26 minutes 13 secondes après :
Image

je joint le petit shéma sur lequel je me suis basé... ça peut peut-etre servire à quelqu'un

Avatar du membre

Zéphyrin
Messages : 2001
Enregistré le : sam. 3 sept. 2011 20:25
Localisation : Essonne
Âge : 70

Re: Mon 1er proto de LTD

Message non lupar Zéphyrin » mar. 3 janv. 2017 11:56

Gaine thermo et graisse, je suis réservé sur cette solution...La moindre trace d'huile dans ce type de moteur induit une résistance telle qu'elle bloque le fonctionnement. Il faut bien réaliser la force mise en jeu par la détente de qq cm3 d'air chauffés à une si faible température.
le guide de la tige de déplaceur pourrait être allongé, le trou bien poli et il reste à trouver une tige polie aussi, qui coulisse librement et sans jeu dedans ; un ensemble tige et guide peut être recyclé d'appareillage électromécanique ou jouets sous forme de petits axes et paliers laiton ou plastique, car peu de matériaux sont suffisamment bien rond dans ces tailles...
François, not quite a know-it-all
mes albums Google Picasa
https://plus.google.com/113249908069844921550/posts

Avatar du membre

Auteur du sujet
cdesh1
Messages : 25
Enregistré le : lun. 19 déc. 2016 16:16

Re: Mon 1er proto de LTD

Message non lupar cdesh1 » mar. 3 janv. 2017 12:50

Bonjour
Merci des conseils
C'est mon premier moteur , je vais tenter de le faire tourner comme ça et je referais le deplaceur plus axé si besoin.

Qu entend tu par la moindre trace d'huile le bloque?

Avatar du membre

Zéphyrin
Messages : 2001
Enregistré le : sam. 3 sept. 2011 20:25
Localisation : Essonne
Âge : 70

Re: Mon 1er proto de LTD

Message non lupar Zéphyrin » mar. 3 janv. 2017 19:37

Bien sûr, rien ne vaut l'expérience perso ! A ce stade de la construction, tu es presque aux essais, c'est le moment le plus sympa...mais réalises bien la petitesse de la puissance attendue !

De la même façon qu'une huile trop épaisse empêche un moteur de voiture de démarrer à froid du fait de sa viscosité, l'huile augmente la résistance aux mouvements, et au niveau des forces mises en jeux dans un moteur à air chaud, cette résistance peut bloquer le moteur.
Sur un Stirling "conventionnel" avec un brûleur à alcool ou à gaz, et si le moteur est bien rodé, une goutte de WD40 sur la tige de déplaceur peut améliorer un peu l'étanchéité, et on voit le moteur prendre des tours; mais sur un LTD tu le verras s'arrêter...
Modifié en dernier par Zéphyrin le mer. 4 janv. 2017 10:09, modifié 1 fois.
François, not quite a know-it-all
mes albums Google Picasa
https://plus.google.com/113249908069844921550/posts

Avatar du membre

Auteur du sujet
cdesh1
Messages : 25
Enregistré le : lun. 19 déc. 2016 16:16

Re: Mon 1er proto de LTD

Message non lupar cdesh1 » mar. 3 janv. 2017 20:42

ok .. dis comme ça ça prend tout son sens , merci du partage .
Je vais me faire mes essai ce w end avec cette configuration , si je perçois la moindre anomalie au niveau de ma tige/foureau déplaceur et bien je re démonte le tout pour refaire cette partie.

Je vois sur le net des LTD dont la tige est un cap et le guide un embout de stylo et ça marche :shock:
De meme que certain font des bricolage avec des canette .. sans pallier ni roulement .. juste des petits trous dans l alu :shock: et ça fonctionne

Avatar du membre

gégé89
Messages : 1615
Enregistré le : sam. 14 mai 2011 10:41
Localisation : yonne
Âge : 56

Re: Mon 1er proto de LTD

Message non lupar gégé89 » mar. 3 janv. 2017 22:26

:coucou:
je regarde depuis le debut l'avancement du proto,
cdesh1 a écrit :Je precise que l axe principale du disque est sur roulement
as tu pensé à degraisser les roulements.
tu vas le chauffer avec quoi ?
on attend les resultats du weekend jump

Avatar du membre

Auteur du sujet
cdesh1
Messages : 25
Enregistré le : lun. 19 déc. 2016 16:16

Re: Mon 1er proto de LTD

Message non lupar cdesh1 » mer. 4 janv. 2017 08:04

Bonjour
Non je n ai pas dégraissé le roulement, je l ai récupéré sur un moteur brushless qui a beaucoup tourné, il est un peu usé

L idéale serais de le chauffer le moins possible.. ou meme juste de le refroidir ..

J'ai fait un test hier soir rapidement avec une membrane un peu vite fait ( j'ai pas pu m empêcher :) )

- conclusion : il tourne presque...
Je penses que le volant moteur est trop lourd ( je vais l alléger)
Je vais refaire le déplaceur et son guide

Ça peut pas marcher du premier coup , je m'y attendais

Avatar du membre

minimotoriste
Messages : 1578
Enregistré le : mer. 6 juin 2012 03:54
Localisation : 82 castelsarrasin
Âge : 66

Re: Mon 1er proto de LTD

Message non lupar minimotoriste » mer. 4 janv. 2017 11:32

Bonjour Cyril et tout le monde
cdesh1 a écrit :Je penses que le volant moteur est trop lourd ( je vais l alléger)

Je ne pense pas que d alléger le volant(il est déjà très léger) ai une quelconque influence (s il est bien équilibré) sur le fonctionnement de toute façon il faut lancer le moteur ;-) par contre j avais monter un contre poids réglable sur ce moteur qui avait beaucoup amélioré sa vitesse et permis de diminuer la chauffe (il tournait très bien sur un bol d eau a 40°)
ImageImage
Bonne suite .@+++.Henry.


Retourner vers « Moteurs à combustion externe »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité