Problème de Connections d'un compte-tours à Leds

Avatar du membre

Auteur du sujet
jpvap54
Messages : 326
Enregistré le : ven. 24 avr. 2015 23:02
Localisation : 54110 Dombasle
Âge : 68

Problème de Connections d'un compte-tours à Leds

Message non lupar jpvap54 » ven. 24 nov. 2017 13:11

Bonjour à tous !
J'ai reçu un compte -tours à Leds pour l'installer sur ma fraiseuse !
Problème : Il n'y a pas de notice ! :nul: 5 fils à raccorder dont le capteur !
Seul 3 bornes sont repérées ( en Anglais ) Brun Bleu Noir ! Ce qui ,je suppose correspond aux couleurs
des câbles du capteur ?? :aie:
Si ma déduction est juste, il reste l'alim- ! Ou serait le positif ? sur la borne 4 ou un " Ziguigui " semble représenter une diode ???????? :aie: Et le négatif sur le 2 ???????? :aie:
Es-ce que les dessins de la natte de raccordement donneraient une indication ????
Comme je n'ai pas envie de jouer à "Ams - tram - dram " Cela risque de fumer :nul:
J'ai besoin de vos conseils et de votre aide ! :oops:
Merci pour vos aide !
Bonne journée à tous !
Fichiers joints
IMG_1198 [800x600].JPG
IMG_1197 [800x600].JPG

Avatar du membre

scyllias91
Messages : 635
Enregistré le : jeu. 2 févr. 2012 19:25
Localisation : janville 91510
Âge : 52

Re: Problème de Connections d'un compte-tours à Leds

Message non lupar scyllias91 » ven. 24 nov. 2017 13:58

hello ,

La doc chinoise c'est toujours un plaisir mdr

J'ai acheter un compte tour ,mais pas encore il est pas encore branché.
Mais sur le mien au dessus de la prise écrit en tout petit sur le circuit imprimer il y a les branchements de repérer .
Essais d'ôter le carénage sur le tien pour lire ce qui est graver sur le CI au dessus de la prise.

Scyllias

Avatar du membre

actinos76
Messages : 122
Enregistré le : mer. 23 août 2017 23:07

Re: Problème de Connections d'un compte-tours à Leds

Message non lupar actinos76 » ven. 24 nov. 2017 14:00

salut,
tu a le schema de cablage sur cette page--> https://fr.aliexpress.com/item/2016-Bra ... eLevelAB=4

@+,vincent.

Avatar du membre

Auteur du sujet
jpvap54
Messages : 326
Enregistré le : ven. 24 avr. 2015 23:02
Localisation : 54110 Dombasle
Âge : 68

Re: Problème de Connections d'un compte-tours à Leds

Message non lupar jpvap54 » ven. 24 nov. 2017 15:38

Bonjour à tous !
Merci pour vos réponses !
Merci actinos 76 ! TOP Ça, c'est du service rapide !
Le miens n'a pas tout à fait la même ref- ,mais on voit bien que c'est de la même couvée
Je me plantais sur l'alim- et n'ai pas pensé que la borne 4 était non utilisée ! :aie:
Je vais me faire un support pour l'aimant et un pour le capteur ( Un peu trop gros ) et placer tout cela
en haut de la broche , l'aimant sous le capot cylindrique de protection de la fraiseuse !
Pour fraiser,j'utilise toujours le porte pince;donc je ne démonte jamais le capot pour dévisser le tirant
Reste à chercher dans mon B..... Une alim- et un boitier , je devrais avoir tout cela dans un coin !
Encore merci ! :bravo
Bonne journée à tous !

Avatar du membre

scyllias91
Messages : 635
Enregistré le : jeu. 2 févr. 2012 19:25
Localisation : janville 91510
Âge : 52

Re: Problème de Connections d'un compte-tours à Leds

Message non lupar scyllias91 » sam. 25 nov. 2017 10:45

bonjour

En suivant le lien donné Actinos je m'aperçois que j'ai exactement le meme compte tour .
le gravage donne de droite à gauche

Le - de l'alim est le contact le plus à droite de la prise ,
le + est le contact suivant vers la gauche.
Ensuite les 3 contacts suivant :
contact du milieu: - du capteur ,
plus à gauche : sign
dernier contact à gx: + du capteur

Les 5 contacts sont utilisés

Mais je le répète c'est gravé sur le circuit imprimé.
Tu as de la chance le tien est fourni avec un boitier fermé qui cache l'électronique, sur le mien juste une façade :nul:

Scyllias

Avatar du membre

Auteur du sujet
jpvap54
Messages : 326
Enregistré le : ven. 24 avr. 2015 23:02
Localisation : 54110 Dombasle
Âge : 68

Re: Problème de Connections d'un compte-tours à Leds

Message non lupar jpvap54 » dim. 26 nov. 2017 19:05

Bonjour à tous !
Je vous remercie pour vos réponses ! Mais j'ai deux avis différents :aie: Je crois que je vais poser la
même question sur un autre fofo ( Si vous la voyez, ne vous étonnez pas ) J'ai sortis le circuit imprimé
du boitier! Il n'y a rien de marqué dessus, prés du connecteur :nul: La seule chose que j'ai remarqué,
c'est l'afficheur monté de travers :nul: " Qualité Chinoise oblige " :nul:
J'ai terminé le support de l'aimant ! Voici les photos du jour !
Bonne soirée à tous !
Fichiers joints
IMG_1203 [800x600].JPG
IMG_1202 [800x600].JPG
IMG_1204 [800x600].JPG
IMG_1200 [800x600].JPG
IMG_1201 [800x600].JPG

Avatar du membre

scyllias91
Messages : 635
Enregistré le : jeu. 2 févr. 2012 19:25
Localisation : janville 91510
Âge : 52

Re: Problème de Connections d'un compte-tours à Leds

Message non lupar scyllias91 » dim. 26 nov. 2017 20:55

Hello,
Le mien a été livre avec une prise 3 broches pour le capteur (déjà en place avec le capteur) et une prise 2 broches pour l'alimentation.

Avatar du membre

Auteur du sujet
jpvap54
Messages : 326
Enregistré le : ven. 24 avr. 2015 23:02
Localisation : 54110 Dombasle
Âge : 68

Re: Problème de Connections d'un compte-tours à Leds

Message non lupar jpvap54 » mar. 28 nov. 2017 12:55

Bonjour à tous !
Je suis allé à la pêche aux renseignements et il se confirme que le branchement donné sur le lien par
Actinos 76 est le bon ! TOP
Je mon côté, j'ai regardé le circuit imprimé à la loupe et constaté que les bornes 2 et 3 sont shuntées
et correspondent également au négatif des condensateurs chimiques du circuit !
Conclusions : le positif de l'alim- en 1 et le négatif en 2 ( Le fil rouge sur la borne rouge , le fil vert sur
la borne verte : vos connaissez la suite ) :o
J'ai également appris que le sens de l'aimant a son importance (petite pastille plate de 10 mm de diam-)
Aujourd’hui , je fraise le support du capteur dans une chute de PVC !
Bonne journée à tous !

Avatar du membre

Malevthi
Administrateur du site
Messages : 3900
Enregistré le : ven. 28 mai 2010 21:13
Localisation : Digne les Bains (04)
Âge : 53

Re: Problème de Connections d'un compte-tours à Leds

Message non lupar Malevthi » mar. 28 nov. 2017 15:45

Le vrai trésor, c'est de transmettre.

Avatar du membre

Auteur du sujet
jpvap54
Messages : 326
Enregistré le : ven. 24 avr. 2015 23:02
Localisation : 54110 Dombasle
Âge : 68

Re: Problème de Connections d'un compte-tours à Leds

Message non lupar jpvap54 » mer. 29 nov. 2017 19:35

Bonjour à tous !
Pour réaliser le support du capteur je suis partis d'une chute de PVC noir Diamètre 40 Hauteur 40 mm !
Je pense que c'était le plus simple tout en ne " faisant pas trop bricolo " ! Et en plus dans ce coin de tête
de fraisage, il n'y a rien ou se fixer sans percer ou il ne faut pas :aie:
Il est donc enfiché sur la tête de la vis M 6 qui fixe le capot moteur et maintenu par une seule vis M 4 qui
traverse le dessus du boîtier électrique ! Ayant trouvé un jeu de tarauds M 12 X 100 , le capteur est donc
vissé (ce qui évite les gros écrous et leurs rondelles) Ce n'est pas très pratique pour le réglage, mais une
fois que c'est fait, on y touche plus ! Il ne reste plus que trouver une alim- ,faire les essais , trouver une
place pour tout loger ( alim- et afficheur )
bonne soirée à tous !
Fichiers joints
IMG_1209 [800x600].JPG
IMG_1208 [800x600].JPG
IMG_1207 [800x600].JPG
IMG_1206 [800x600].JPG
IMG_1210 [800x600].JPG

Avatar du membre

Auteur du sujet
jpvap54
Messages : 326
Enregistré le : ven. 24 avr. 2015 23:02
Localisation : 54110 Dombasle
Âge : 68

Re: Problème de Connections d'un compte-tours à Leds

Message non lupar jpvap54 » dim. 10 déc. 2017 12:38

Bonjour à tous !
Ça y est, le compte-tours de ma fraiseuse est en place, et il marche ! jump jump jump
Je l'ai monté en haut de la colonne sur une pièce en tôle pliée , qui remplace l'ancienne tôle cache misère
vissée en haut et à l'arrière de cette colonne !
L'alim- Faite maison ( Petit transfo-, pont de diodes, condo- ext ) et l'afficheur sont logés dans un boitier
plastique , qui au départ , était une petite enceinte radio ( Vive la récup- ) TOP
Pour éviter les vibrations : j'ai intercalé de la mousse entre la tôle support et le boitier , ce montage fait
un peu " brocolo " :oops:
Ci joint quelques photos
Bonne journée à tous !
Fichiers joints
IMG_1213 [800x600].JPG
IMG_1212 [800x600].JPG
IMG_1211 [800x600].JPG
IMG_1214 [800x600].JPG


Retourner vers « Electronique et nouvelles technologies »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité