help allumage

2T,4T, H&M ...
Avatar du membre

Auteur du sujet
jeff33
Messages : 58
Enregistré le : sam. 7 juil. 2012 11:33
Localisation : 33700
Âge : 67

help allumage

Message non lupar jeff33 » mer. 5 sept. 2018 17:50

bonjour tous,
j'ai besoin de vos lumières.
je viens de terminer le moteur OTTO de J Ridders (d'autres photos meilleures a venir).
20180905_174700.jpg
20180905_174700.jpg (84.81 Kio) Vu 1502 fois

Apres réglage et calages comme préconise pat JR pas problème le moteur a demarré du premier coup.
Le problème est la bobine d’allumage a chauffé et au bout de 5mn elle s'est coupée et est HS.
Il s'agit 'une bobine de 103 et d'un rupteur le tout alimenté en 6V continu.
L'un d’entre vous a t il déjà rencontré ce problème , ai-je acheté le mauvais modèle de bobine ?

20180905_170554.jpg
20180905_170554.jpg (51.81 Kio) Vu 1502 fois


merci d'avance
JF

Avatar du membre

gégé89
Messages : 1822
Enregistré le : sam. 14 mai 2011 10:41
Localisation : yonne
Âge : 57

Re: help allumage

Message non lupar gégé89 » mer. 5 sept. 2018 18:32

:coucou:
super le moulin TOP :bravo
c'est je pense une bobine mobylette motobécane et non de peugeot 103,comment as tu fais le branchement ,j'ai eu aussi des problemes avec cette bobine.
c'est pourtant ce qu'utilise zephyrin ...

Avatar du membre

minimotoriste
Messages : 1786
Enregistré le : mer. 6 juin 2012 03:54
Localisation : 82 castelsarrasin
Âge : 67

Re: help allumage

Message non lupar minimotoriste » mer. 5 sept. 2018 21:12

Bonsoir Jeff et tout le monde
Vraiment il est super ce moteur :bravo
jeff33 a écrit :d'autres photos meilleures a venir

Ça on en veux plein ;-)
Ton soucis de bobine ne vient il pas de la forme de la came d allumage :a t elle un méplat ou un bossage car il y a une grande différence de temps sous tension entre les 2 ,c est un problème que j ai en ce moment sur une de mes bidouilles en cours (mais je ne suis pas au même stage que toi que toi jump )
gégé89 a écrit :c'est pourtant ce qu'utilise zephyrin ...

Je suis sur qu il va venir nous éclairer :clin:
Bonne soirée .@+++.Henry.

Avatar du membre

Zéphyrin
Messages : 2316
Enregistré le : sam. 3 sept. 2011 20:25
Localisation : Essonne
Âge : 71
Contact :

Re: help allumage

Message non lupar Zéphyrin » jeu. 6 sept. 2018 10:31

Bravo pour ce joli moteur, les plans de Jan Ridders sont tous très originaux, mais je n'ai jamais pu faire marcher son carburateur à "barbottage" qu'on voit sur plein de moteurs...

pour la bobine, j'utilise des bobines de cyclomoteurs 103 Peugeot ou Mob Motobécane, je ne suis pas sectaire, mais il faut une bobine pour cyclo à rupteur, les anciens modèles d'allumage de ces engins. les bobines de pocket bike ou scoot ne conviennent pas.
D'après la photo ci dessus, et vue de l'extérieur la bobine ressemble bien à ce que j'ai utilisé, (marque Wovi) sauf que celles que j'ai sont fournies sans cable HT. Elles sont vendues neuves sur EBay.
la prise HT est vite repérée, la borne à brancher au plus de la batterie est l'autre borne, et les 2 vis qui sortent correspondent au point milieu de la bobine, donc à brancher au point isolé du rupteur et à travers une capacité de 0.1 à 0.22 microF au moins de la batterie.
il faut un interrupteur ou un branchement rapide sur le câble du plus pour ne pas laisser débiter la batterie dans le primaire si le moteur s'arrête avec le rupteur en mode circuit fermé, le primaire, de très faible résistance, va chauffer et cramer je suppose si le courant est trop fort, et Il est possible que ta batterie soit trop puissante. Tu pourrais intercaler une résistance dans le fil entre le primaire et le plus.
Avec une simple pile de 4.5V je n'ai aucun problème, il n'y a aucune chauffe perceptible, et elle dure très longtemps.
Il faut aussi un condensateur aux bornes du rupteur, 0.1 ou 0.22 microF 400V (on en trouve dans des antiparasites de moteur universels par ex)
Le rupteur est un rupteur du commerce avec des vis platinées (des contacts tungstène en fait de platine) je trouve les ressorts durs, mais ils marchent bien...
pas de contacts bricolés avec des touches de relais ou de contacteurs électroménager, les contacts (argentés dans le meilleur des cas) vont fondre, noircir et coller dans les 5 minutes...
La came d'allumage est un simple plat sur une bague sur l'aac. l'avance à l'allumage se règle en tournant le rupteur entier autour de cette bague, c'est hyperclassique.
Attention aux châtaignes, dans les 15000V, il faut un fil HT bien isolé sinon les réglages sur le moteur en marche deviennent difficiles
je me tiens à ce schéma qui marche bien avec les bobines de cyclo, les bobines "Modelelectric", et des bobines de modélisme "vintage...
allumage .JPG

allumage volant.JPG

En suivant les fils vous devriez vous repérer...

Je n'ai aucun problème d'allumage, par contre la carburation, ça c'est complexe !

Avatar du membre

Auteur du sujet
jeff33
Messages : 58
Enregistré le : sam. 7 juil. 2012 11:33
Localisation : 33700
Âge : 67

Re: help allumage

Message non lupar jeff33 » jeu. 6 sept. 2018 17:58

Bonjour a tous,
Merci pour vos réponses.
Après avoir utilisé la bobine sans me poser de question j'ai creusé l'allumage du 103. Bon *** *** mais c'est bien sur !!!
Le volant magnétique génère une tension alternative ( de 20hZ a 140Hz en fonction du régime). il ne faut donc pas utiliser la bobine en continu cars dans ce cas l’impédance est trop basse (environ 0,75 ohm) ce qui fait que le courant dépasse les capacités de dissipation de la bobine (sauf à le limiter).
Zephyrin utilise une pile 4,5V qui limite naturellement le courant dans la bobine c'est pour cela que cela fonctionne bien. Pour ma par j'avais connecté la bobine sur une alim qui peut débiter 10A et la Pschitt !!!!
Une autre solution est d'utiliser une bobine de moto qui elle est prévue pour fonctionner en continu.
Je commande, j'essaie et je vous tiens au courant des résultats.
cordialement
JF

Ajouté 15 minutes 27 secondes après :
Encore un petit mot,
le "réservoir carburateur" fonctionne parfaitement et est facile a régler. J'ai seulement ajouté une vanne pour régler le régime sans dérégler le mélange.
Apres avoir écumé les forums US et autre j'ai utilisé de l'essence C comme carburant ( cela ressemble au Colman).
c'est nickel çà fume pas et ne sent pas trop mauvais.
quand cela remarchera, je ferait une vidéo du fonctionnement.
JF

Avatar du membre

Zéphyrin
Messages : 2316
Enregistré le : sam. 3 sept. 2011 20:25
Localisation : Essonne
Âge : 71
Contact :

Re: help allumage

Message non lupar Zéphyrin » jeu. 6 sept. 2018 20:07

Sur un cyclomoteur, le rupteur est placé sur la bobine génératrice, de ce fait le primaire n'est pas alimenté en continu...
on peut tester facilement une bobine et le circuit d'allumage en baladant le fil du point milieu sur une lime grossière à la masse pour servir de rupteur, on voit bien les étincelles crépiter.


Retourner vers « Moteurs à combustion interne »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité