Wilesco D10 ?

Avatar du membre
gegedej
Messages : 161
Enregistré le : mer. 24 sept. 2014 10:12
Localisation : Valenciennes

Wilesco D10 ?

Message non lu par gegedej »

Bonjour,
J'ai acquis il y a quelque temps un ensemble Wilesco D10 (à confirmer?) avec quelques accessoires et commence sa remise en état.

Image

Comme la photo le montre, la machine est complète, y compris la cheminée TOP
Après avoir mis de l'huile là où c'est nécessaire, j'ai procédé à un premier essai: ça tourne; avec fuite d'eau au niveau du hublot et "vomissement" de diverses boues par le tiroir et la sortie tige du cylindre.
Démontage du hublot pour remplacement des joints, nettoyage de la vitre et de la cuve qui contient une espèce de boue pâteuse.
Remplissage de la cuve et ça fuit encore plus :nul: : la fuite ne vient pas des joints, mais de la soudure du support de hublot.
On verra après pour refaire la soudure et en attendant je me propose de démonter tiroir, piston et cylindre pour en vérifier l'état et les jeux fonctionnels.
Côté tiroir, tout est ok bon état et pas de jeu. Par contre, beaucoup de jeu au niveau de l'axe du piston et vraisemblablement au piston.
Donc, la dépose du piston s'impose.
Je commence par déposer l'écrou arrière, la coupelle et la tôle bleue découvre un autre écrou:
IMG_20191209_113244.jpg
IMG_20191208_120856.jpg
Et c'est là que j'ai besoin de vos lumières.
Tout d'abord, je me demande son rôle, essaye de le déposer mais sent une résistance donc n'insiste pas. Je me dis que peut-être en le chauffant un peu, mais je vois comme de l'étain fondre sur la surface et me dis ; halte là, pas de conneries irréparables et demande aux personnes compétentes ce que je fais ici.
Mes questions sont donc:
1 - comment procéder à la dépose du piston ?
2 - quel doit être le jeu piston cylindre ?
3- doit-il y avoir une étanchéité sortie tige ?

Par avance, merci de l’intérêt que vous porterez à mon post et j'aurai sans aucun doute encore beaucoup de questions
Bonne journée à vous
Gérard

Avatar du membre
berola
Messages : 1582
Enregistré le : ven. 28 mai 2010 20:46
Site Internet
Localisation : Ardèche/Drôme
Contact :

Re: Wilesco D10 ?

Message non lu par berola »

Bonjour
Sur ce genre de matériel , moins on démonte mieux ça marche .
Une simple remise en état des étanchéités suffit la plupart du temps .
@+
CAV 430
"je ne me lasse pas d'être utile , c'est ma nature" Leonard de Vinci

Avatar du membre
gegedej
Messages : 161
Enregistré le : mer. 24 sept. 2014 10:12
Localisation : Valenciennes

Re: Wilesco D10 ?

Message non lu par gegedej »

Bonjour,
C'est justement quand j'ai vu la m***e qui sortait au niveau de la tige du piston que je me suis dit qu'il y avait un problème d'étanchéité d'où démontage et vérification.
Mais je me demande bien comment c'est conçu avec ce filetage et cet écrou au centre de ........... la culasse si j'ose employé ce terme :shock:
Bonne soirée
Gérard

Avatar du membre
Zéphyrin
Messages : 2654
Enregistré le : sam. 3 sept. 2011 20:25
Localisation : Essonne
Contact :

Re: Wilesco D10 ?

Message non lu par Zéphyrin »

C'est simplement une vis soudée pour maintenir ce couvercle factice et la tôle ondulée autour du cylindre, le cylindre est en une pièce emboutie, avec un bouchon devant, et le bloc tiroir à côté, soudé à l'étain.
Il n'y a pas de raccord vissé sur les tubes de vapeur, tu es obligé de dessouder l'admission de vapeur pour déposer le cylindre...

PS : je crois que le bouchon avant est simplement emmanché dur et non soudé...

Avatar du membre
gegedej
Messages : 161
Enregistré le : mer. 24 sept. 2014 10:12
Localisation : Valenciennes

Re: Wilesco D10 ?

Message non lu par gegedej »

Bonjour,
TOP merci pour ce renseignement, je vais regarder ça de plus près.
Bonne journée
Gérard

Avatar du membre
gegedej
Messages : 161
Enregistré le : mer. 24 sept. 2014 10:12
Localisation : Valenciennes

Re: Wilesco D10 ?

Message non lu par gegedej »

Bonjour à tous,
@Zéphyrin: merci pour le tuyau, c'est tout à fait comme ça que c'est monté:
IMG_20191213_114413.jpg
Métrologie OK, le jeu me semble tout à fait normal; par contre, un bon nettoyage n'était pas de trop.

J'ai également ressoudé le hublot sur la cuve et là pas sans misère: impossible de refaire la soudure, donc démontage du hublot de la cuve et là à mon grand étonnement, le joint de soudure avait disparu de la surface de contact entre les deux pièces et fait place à de la crasse :nul: ce qui explique le pourquoi de mon échec.
Nettoyage, étamage et zou c'est soudé ou plutôt brasé.
Le fait d'avoir refait cette soudure fait que j'ai maintenant un légère fuite entre le fond et la cuve et ce bien sûr au mauvais endroit qui fait qu'il faut tout démonter, mais ceci est une autre histoire.
De toute façon il fallait tout démonter pour refaire la peinture.
Au fait, sur ce type de machine est-il sacrilège de ne pas respecter les teintes d'origine ou peut-on laisser libre cours à son inspiration ?
Bonne journée
Gérard

Avatar du membre
Malevthi
Administrateur du site
Messages : 4366
Enregistré le : ven. 28 mai 2010 21:13
Localisation : Digne les Bains (04)

Re: Wilesco D10 ?

Message non lu par Malevthi »

Bonjour,
gegedej a écrit :Au fait, sur ce type de machine est-il sacrilège de ne pas respecter les teintes d'origine ou peut-on laisser libre cours à son inspiration ?
La machine est à toi et pour toi, fais-toi plaisir, choisis ce qui te plait !
Bien sûr si le but est de lui donner une valeur "commerciale" dans un but de revente, il vaut mieux rester dans les couleurs originales ...
Le vrai trésor, c'est de transmettre ses connaissances (pas les virus !)

Avatar du membre
gegedej
Messages : 161
Enregistré le : mer. 24 sept. 2014 10:12
Localisation : Valenciennes

Re: Wilesco D10 ?

Message non lu par gegedej »

Bonjour,
Oh non ce n'est pas dans un but commercial !
J'ai rêvé étant enfant d'avoir une de ces machines en bavant devant la vitrine du marchand de jouets. Bien sûr, faute de moyen, le rêve ne s'est pas réalisé à l'époque et je le réalise maintenant (il est temps :D ) et veux le partager avec mes petits enfants.
Merci pour ta réponse et bon dimanche
Gérard

Avatar du membre
gegedej
Messages : 161
Enregistré le : mer. 24 sept. 2014 10:12
Localisation : Valenciennes

Re: Wilesco D10 ?

Message non lu par gegedej »

Bonjour,
Me voilà de nouveau ;-)
Comme je l'ai écrit plus haut, j'ai constaté une petite fuite au niveau inférieur du fond de cuve côté hublot et comme je dois redonner une jeunesse à cette machine, un démontage complet s'impose et c'est là que de nouveaux problèmes arrivent.
1 - impossible de dessouder le tuyau reliant la cuve au distributeur, aussi bien d'un côté que de l'autre. Pour info, j'ai chauffé avec un soudogaz bleuet et en insistant bien. (fusion de mon fil d'étain sans problème)
2- bon, je me dis "n'insistons pas, mettons la cuve sous pression dans l'eau pour localiser la fuite et éventuellement procéder à une réparation extérieure." Pan!!!!! Pas de casse mais:
IMG_20191216_114911.jpg
Le fond de cuve qui se détache de la cuve et comme vous le voir sur la photo, le joint de brasure est noir et il n'y a pratiquement pas de trace de brasure (comme déjà constaté avec la fenêtre du hublot) :nul:
J'ai donc de gros soucis avec les soudures d'où mes questions:
1- comment dessouder le tuyau ? (je me demande d'ailleurs comment le fabricant pratique ces soudures puisque la peinture autour du raccord au distributeur est impeccable ?)
2- que me conseillez vous pour braser les fonds de cuve ? (les deux, si toutefois je parviens à démonter :mrgreen: )
Bonne journée à tous
Gérard
PS: suis pas trop mécontent de cette mésaventure, car avec la vapeur devant les petits enfants :?

Avatar du membre
Pif
Messages : 2249
Enregistré le : mer. 2 févr. 2011 19:31
Localisation : Cévennes

Re: Wilesco D10 ?

Message non lu par Pif »

:D bien l'bonjour,
Peut-être une soudure, je préférerais une brasure, a l'argent . Il te faudrait chauffer beaucoup plus fort que ce que ton soudogaz te permet.
Il y a la possibilité avec le clorure de ( je me rappel plus le nom de cette poudre )
@ + pif, au plaisir de vous lire
Le flux et le reflux me font marée (Devos)

Avatar du membre
gegedej
Messages : 161
Enregistré le : mer. 24 sept. 2014 10:12
Localisation : Valenciennes

Re: Wilesco D10 ?

Message non lu par gegedej »

Bonjour,
Merci pour ta réponse Pif.
Bien sûr une brasure argent est le top, mais est-ce vraiment nécessaire sur ce type de machine ?
Je m'interroge surtout sur le type de brasure originel et leur moyen de mise en oeuvre mais également sur leur état actuel; ça ressemble plus à de la "saleté" qu'à de la brasure.
Bonne journée
Gérard

PS:
@ Pif : j'adore ton pseudo, c'était ma bande dessinée préférée quand j'étais gamin; que de BONS souvenirs !!!

Avatar du membre
Zéphyrin
Messages : 2654
Enregistré le : sam. 3 sept. 2011 20:25
Localisation : Essonne
Contact :

Re: Wilesco D10 ?

Message non lu par Zéphyrin »

Le tuyau est sans doute vissé et soudé étain dans une virole brasée ag dans la chaudière.

Si je comprends bien ta photo, on voit la face arr du couvercle, posé sur le tube de chaudière ?
A ce stade de démontage, (qui me parait largement surdosé !) je nettoierais et gratterais toute l'ancienne soudure; mais attention, le métal est très mince...
Après dégraissage à l'acétone, il faut re étamer les pièces avec de la pâte à souder étain avec du flux type eau à souder (du chlorure de Zn), nettoyer et remonter et réchauffer l'ensemble en ajoutant de la soudure plomb-étain dans les jonctions : Il ne faut surtout pas surchauffer avec le chalumeau, et avancer rapidement avec la soudure qui doit laisser un beau filet qui se solidifie rapidement derrière sans discontinuités bien sûr. Ce n'est pas si commode, mais on peut repartir à 0!

Je sais qu'on peut trouver des chaudières neuve de remplacement pour pas cher du tout, mais je ne me souviens plus si c'est Mamod ou Wilesco !

Avatar du membre
gegedej
Messages : 161
Enregistré le : mer. 24 sept. 2014 10:12
Localisation : Valenciennes

Re: Wilesco D10 ?

Message non lu par gegedej »

Bonjour Zéphyrin,
Etant donné la forme du tuyau (d'une seule pièce) à chaque extrémité, je doute qu'il soit vissé:
IMG_20191217_143833.jpg
IMG_20191217_143854.jpg
Tu trouves le démontage excessif :lol: , mais comme je l'explique plus haut, il est purement accidentel.
Sur la photo, c'est bien la face arrière du couvercle et le tube qu'on voit; il n'y a pratiquement plus de brasure, que de la saleté et je me demande comment cela a pu se produire.
La finesse de la tôle me fait un peu peur pour une brasure à l'argent et c'est la raison pour laquelle j'envisageais une brasure à l'étain comme tu le suggères également.
Merci pour ta réponse et bonne après midi.
Gérard

Avatar du membre
paterson
Messages : 4716
Enregistré le : ven. 28 mai 2010 23:06
Site Internet
Localisation : Tournefeuille (31)
Contact :

Re: Wilesco D10 ?

Message non lu par paterson »

Il faut utiliser une soudure "haute température" comme celle-ci TOP https://fr.rs-online.com/web/p/fils-a-souder/0547360/
Le fer doit pouvoir monter à 350°C (Weller par ex toptop )
Cordiales salutations vaporistes
Roger31 (CAV 1258)
http://picasaweb.google.com/109200417126637456771" onclick="window.open(this.href);return false;
http://www.trainvapeur-toulouse.com" onclick="window.open(this.href);return false;

Avatar du membre
gegedej
Messages : 161
Enregistré le : mer. 24 sept. 2014 10:12
Localisation : Valenciennes

Re: Wilesco D10 ?

Message non lu par gegedej »

Bonsoir,
Merci pour l'info Paterson, mais pour l'instant le problème n'est pas tant de souder mais de dessouder .
Impossible d'avoir ce grrr de tuyau. Cet après midi je bricolais sur autre chose avec mon chalumeau oxygène acétylène; j'en ai profité pour lécher avec une extrême prudence la soudure sous le distributeur: la soudure fond sans problème, mais impossible d'avoir ce grrr de tuyau. Je n'ai évidemment pas osé au niveau de la chaudière au regard des soudures voisines et de l'épaisseur de la tôle.
Ça se dessoude là où il ne faudrait pas par contre là où je veux :nul:
Je vais finir par couper ce tuyau et mettre un raccord :evil:
Bonne soirée à vous
Gérard

Répondre

Retourner vers « Moteurs/machines à vapeur »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité